Issue
When creating a binder in Active Workpapers, users may encounter the error 'ArgumentException: Unable to find Client in Active Workpapers'.
Cause
Sync delay/propagation issues.
Resolution
To resolve this issue, navigate to the clients screen and click on the settings cog next to the relevant client:
Next, click on 'Product Versions' at the top right, and then select the 'Sync' button. After completing this step, attempt to create the binder again. If the problem persists, please submit a support ticket.